Störung der myOF-EDI-Plattform | Incident of the myOF-EDI-Platform
Incident Report for myOpenFactory Software GmbH
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 10:55 CEST
Monitoring
Im Zeitraum von 18.09.2022 00:00 Uhr CEST bis 18.09.2022 11:30 Uhr CEST lag eine Störung der EDI-Plattform vor. In diesem Zeitraum hat die Plattform keine Nachrichten angenommen und versendet. Darüber hinaus wurden Nachrichten im Zeitraum von 18.09.2022 11:30 Uhr bis 19.08.2022 08:30 Uhr angenommen, aber nicht verarbeitet. Seit ca. 08:30 ist die Störung behoben. Wir entschuldigen uns für die Umstände und stehen Ihnen bei weiteren Rückfragen zur Verfügung.

/

In period from 18.09.2022 00:00 CEST to 18.09.2022 11:30 CEST there was a malfunction of the EDI platform. During this period, the platform did not accept and send any messages. In addition, messages were accepted but not processed in the period from 18.09.2022 11:30 to 19.08.2022 08:30. Since approx. 08:30 the incident has been resolved. We apologise for the inconvenience and are at your disposal for further questions.
Posted Sep 19, 2022 - 09:31 CEST
This incident affected: Nachrichtenverarbeitung | message processing, Cockpit (Web-EDI) | cockpit (web edi) and Schnittstellen | interfaces (AS2-Schnittstelle | AS2-interface, HTTP(S)-Schittstelle | HTTP(S)-interface, X.400-Schnittstelle | X.400-interface, OFTP(2)-Schnittstelle | OFTP(2)-interface, SFTP-Schnittstelle | SFTP-interface, FTP-Schnittstelle | FTP-interface, E-Mail Schnittstelle | e-mail interface (SMTP), Rest-Schnittstelle | Rest-interface).