Nachrichtenverarbeitung ist gestört, Belege werden korrekt angenommen. | Message processing is disrupted, receipts are accepted correctly.

Incident Report for myOpenFactory Software GmbH

Resolved

Das Problem wurde gelöst und und die offenen Belege werden jetzt abgearbeitet, bitte haben Sie etwas Geduld. Auf Ihrer Seite gibt es kein ToDo. | The problem has been solved and the open documents are now being processed. Please be patient. There are no tasks on your side.
Posted Aug 05, 2025 - 13:33 CEST

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 13:26 CEST

Investigating

Die Nachrichtenverarbeitung ist gestört, aber Belege werden korrekt angenommen. Diese können nach Behebung des Problems dann verarbeitet werden. | Message processing is disrupted, but documents are accepted correctly. These can then be processed once the problem has been resolved.
Posted Aug 05, 2025 - 12:39 CEST
This incident affected: Nachrichtenverarbeitung | message processing.