Aktuelle Störung des Portals und der Schnittstellen | Current disruption of the portal and interfaces

Incident Report for myOpenFactory Software GmbH

Resolved

Alle Dienste sind wieder erreichbar, der Vorfall wird geschlossen. | All services are accessible again, the incident is closed.
Posted Sep 23, 2025 - 16:54 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 23, 2025 - 15:39 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2025 - 15:36 CEST

Investigating

Die Portaloberfläche und Schnittstellen sind nicht erreichbar. | The portal interface and interfaces are not accessible.
Posted Sep 23, 2025 - 15:35 CEST
This incident affected: Schnittstellen | interfaces (AS2-Schnittstelle | AS2-interface, HTTP(S)-Schittstelle | HTTP(S)-interface, X.400-Schnittstelle | X.400-interface, OFTP(2)-Schnittstelle | OFTP(2)-interface, SFTP-Schnittstelle | SFTP-interface, FTP-Schnittstelle | FTP-interface, E-Mail Schnittstelle | e-mail interface (SMTP), Rest-Schnittstelle | Rest-interface, SCSN, Peppol) and Portal (Web-EDI) | portal (web edi).