Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2025 - 08:30 CEST
Scheduled
Sehr geehrte Damen und Herren, aufgrund einer internen Veranstaltung sind wir am Mittwoch, den 24. September 2025 telefonisch nicht erreichbar. Für dringende Anliegen senden Sie uns bitte eine E-Mail an "support@myopenfactory.com".
Ab Donnerstag, dem 25. September sind wir wieder wie gewohnt telefonisch für Sie erreichbar. Wir danken Ihnen für Ihr Verständnis.
Mit freundlichen Grüßen Ihr myOpenFactory-Support
/////////////////////////////
Dear Sir or Madam,
Due to an internal company event, we will not be available by phone on Wednesday, 24 September 2025. For urgent matters, please contact us via email at "support@myopenfactory.com".
We will resume regular telephone availability on Thursday, 25 September 2025. Thank you for your understanding.
Kind regards, Your myOpenFactory support team
Posted Sep 22, 2025 - 15:49 CEST
This scheduled maintenance affected: Support-Hotline.